Digest by Zapier - Scheduled Maintenance

Incident Report for Zapier

Resolved

Message: Scheduled maintenance is now complete.
Posted 2 years ago. Jun 05, 2023 - 09:50 PDT

Update

Digest by Zapier will have scheduled maintenance performed on June 5, 2023, at 4:30 PM UTC.

The maintenance period is expected to last around 30 minutes. Zaps that use Delay will be marked as "Playing" in Task History and will be run once the maintenance is finished.
Posted 2 years ago. Jun 05, 2023 - 09:26 PDT

Identified

Delay by Zapier will have scheduled maintenance performed on June 5, 2023, at 4:30 PM UTC.

The maintenance period is expected to last around 30 minutes. Zaps that use Delay will be marked as "Playing" in Task History and will be run once the maintenance is finished.
Posted 2 years ago. Jun 05, 2023 - 09:26 PDT
This incident affected: Apps.