Pipedrive triggers failing

Incident Report for Zapier

Resolved

This incident has been resolved. We appreciate your patience while we worked through this!

If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Jun 10, 2025 - 11:52 PDT

Monitoring

We are receiving reports related to Pipedrive triggers failing. This is related to an incident from Pipedrive that is now resolved. However, we are continuing to monitor these issues. Please let us know if you continue to run into triggers failing: https://zapier.com/app/get-help
Posted Jun 10, 2025 - 09:54 PDT