Issue when Connecting/Reconnecting Apps
Incident Report for Zapier
Resolved
The issue has been resolved and all apps can now be connected/reconnected again.
Posted 5 months ago. May 21, 2019 - 19:03 PDT
Identified
Engineering has identified the issue. We are working on getting a fix in place so apps can be connected again.
Posted 5 months ago. May 21, 2019 - 18:46 PDT
Investigating
Currently apps are unable to be connected or reconnected here: https://zapier.com/app/connections

Engineering is currently investigating this issue.
Posted 5 months ago. May 21, 2019 - 18:11 PDT
This incident affected: Apps.