Zapier.com is returning a 502 when trying to log in
Incident Report for Zapier
Resolved
Around 3:15 AM PDT today, October 14, 2023, our team became aware of an issue causing Zapier.com to return a 502 when logging into the platform. The issue was caused by an unusual spike in requests, resulting in the temporary outage. The incident lasted until 5:43 AM PDT.

Our team has deployed a solution to address the issue so users should now be able to log in as normal. If you’re still unable to access after a refresh, please don’t hesitate to reach out to our Support team:

https://zapier.com/app/get-help
Posted Oct 14, 2023 - 06:06 PDT
Monitoring
Our team will continue to monitor the issue but users should now log in as expected.

If you're unable to log in or sign up, please don't hesitate to reach out to our Support team:

https://zapier.com/app/get-help
Posted Oct 14, 2023 - 04:01 PDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2023 - 03:30 PDT
This incident affected: Website.