Zapier app is not able to be installed on Shopify

Incident Report for Zapier

Resolved

The issue causing the error when connecting Shopify to Zapier:

"invalid_request: The redirect_uri is not whitelisted."

has been resolved.

If you continue to experience difficulties, please try the following steps:

1. Log in to your Shopify store.
2. In the same browser window, log in to Zapier.
3. Connect the Shopify app.
Posted Sep 26, 2025 - 09:21 PDT

Investigating

We're currently investigating an incident where users are unable to install the Zapier app on Shopify.

We'll update this StatusPage once we've identified the issue and begin working to implement a fix.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Sep 25, 2025 - 07:17 PDT