Salesforce Issues
Incident Report for Zapier
Resolved
Salesforce has resolved the service disruption that was causing "timeout" errors for some Zaps: https://status.salesforce.com/incidents/3815

If any of your tasks have received errors, you should be able to replay them now from the task history.

Please let us know if you have any questions, or if you're seeing any errors you'd like us to help take a closer look at: https://zapier.com/app/contact-us
Posted 5 months ago. May 21, 2019 - 11:11 PDT
Monitoring
We have seen a reduction in errors from the Salesforce API, and we have put our systems back to normal.

We will continue to monitor until Salesforce gives the all-clear for this incident: https://status.salesforce.com/incidents/3815

If any of your tasks have received errors, you should be able to replay them now from the task history. Please do not hesitate to reach out if you have any questions: https://zapier.com/app/contact-us
Posted 5 months ago. May 17, 2019 - 18:36 PDT
Update
Salesforce has identified an incident with their service. The affects to your Zaps could include timeout errors or other errors.

We expect that once their maintenance is complete, Zaps will be back to normal. Salesforce has additional information about the incident here:
https://status.salesforce.com/incidents/3815
Posted 5 months ago. May 17, 2019 - 12:25 PDT
Identified
We have identified issues with the Salesforce service.
Posted 5 months ago. May 17, 2019 - 12:17 PDT
This incident affected: Apps.