No components marked as affected
Resolved
Planned maintenance has been completed. All Zaps are operational.
Monitoring
Planned maintenance has been completed. Any Zaps delayed by the maintenance window have now executed. We're continuing to monitor the performance after the maintenance.
Identified
We're performing planned maintenance on the Schedule by Zapier database. Zaps may be delayed.