Zaps Delayed
Resolved

We're all caught up on Instant/Webhook Zaps' Tasks -- everything looks back to normal!

Wed, May 24, 2017, 06:04 PM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We're all caught up on Instant/Webhook Zaps' Tasks -- everything looks back to normal!

Wed, May 24, 2017, 06:04 PM

Identified

Polling Zaps' Tasks should be all caught up now, and any Instant/Webhook Zaps' Tasks are catching up right now. We'll have a final update once everything is resolved with more details.

Wed, May 24, 2017, 04:59 PM(1 hour earlier)

Identified

We've got a handle on the situation and we're making progress to resolving it. The large majority of Tasks should simply be delayed while we work through the backlog, but we'll update with any impact.

Wed, May 24, 2017, 04:39 PM(20 minutes earlier)

Identified

We're dealing with an ongoing incident, and have delayed tasks while we resolve the situation. We'll post an update here when we know more!

Wed, May 24, 2017, 04:13 PM(25 minutes earlier)