Trigger events for Slack app are experiencing delays
Incident Report for Zapier
Resolved
This incident has been resolved.

Trigger events for the Slack app were taking longer than normal, delaying Zap runs. The cause has been identified and fixed. No more delays should be experienced.

If you have additional questions or need assistance, please don’t hesitate to reach out to our support team at https://zapier.com/app/get-help.
Posted Jan 16, 2025 - 15:59 PST
Investigating
We're currently seeing that trigger events for the Slack app are taking longer than normal. We are investigating the cause of this slowdown.
Posted Jan 16, 2025 - 11:34 PST