Zaps using instant triggers aren't triggering

Incident Report for Zapier

Resolved

This incident has been resolved.

We are working to better understand the root cause and will provide any necessary updates.

All missed triggers that were replayable have been replayed.

Thank you for your patience.
Posted Jul 02, 2025 - 08:51 PDT

Investigating

We have identified an issue affecting Zaps that use instant triggers.

A small number of hooks were not processed correctly, which caused some Zaps to not trigger.

We're currently investigating the cause and working on how to mitigate the impacts.
Posted Jul 02, 2025 - 04:00 PDT