Slack Integration Outage
Incident Report for Zapier
Resolved
The Slack issue that was causing some users to experience latency with connecting to Slack and loading channels has been resolved by Jan 25, 2:27 AM GMT+1.
More details in https://status.slack.com/2024-01/0a000b0ad09623a0
Posted Jan 25, 2024 - 03:12 PST
Identified
We've identified an incident affecting our Slack integration. This issue, currently under investigation, is causing some users to experience errors.

Please note that this incident is related to an existing issue with Slack, as can be found on their status page here:

https://status.slack.com/.

Users continuing to experience problems are encouraged to reach out to our support team here: https://zapier.com/app/get-help. We're here to help you every step of the way.

This page will be updated with the latest information as we continue to address this issue.
Posted Jan 24, 2024 - 12:44 PST
This incident affected: Apps.