Increased Airtable Latency causing backups
Resolved

Airtable's API has returned to normal and everything seems to be functioning properly.

Fri, May 10, 2019, 05:51 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Airtable's API has returned to normal and everything seems to be functioning properly.

Fri, May 10, 2019, 05:51 PM

Identified

Airtable is having some major issues with their API right now. We've enabled Zaps again, but will continue to monitor the situation.

Fri, May 10, 2019, 03:27 PM(2 hours earlier)

Identified

Airtable is having some major issues with their API right now. We've disabled Zaps for Airtable temporarily until their service returns to normal.

Fri, May 10, 2019, 03:14 PM(13 minutes earlier)