Facebook Offline Conversions integration is currently experiencing issues
Incident Report for Zapier
Resolved
We've updated Facebook Offline Conversations and no longer see errors as "We had trouble sending your test through" and "You are calling a deprecated version of the Ads API". You can replay any failed tasks.
Posted 16 days ago. Feb 04, 2019 - 03:45 PST
Identified
As of February 1, 2019, Facebook Offline Conversions has been experiencing issues, and actions may receive errors such as "We had trouble sending your test through" and "You are calling a deprecated version of the Ads API".

This is related to a recent sudden change in Facebook's API. We're aware of the issue and are currently working on resolving this. Subscribe to updates to hear when it's resolved.
Posted 18 days ago. Feb 02, 2019 - 16:43 PST
This incident affected: Apps.