Some Zaps with instant hooks may not have triggered
Incident Report for Zapier
Resolved
The issue has been Resolved -- Zaps with instant hooks are trigging as expected.

If you are still seeing missing triggers, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Oct 13, 2022 - 02:29 PDT
Monitoring
Hi all,

We've identified and fixed an issue with our instant hook processor, which may have returned a 502 error—and therefore a Zap may not have triggered.

If the trigger event happened between 11 Oct 2022 14:40 UTC and 12 Oct 2022 12:30 UTC and your Zap did not trigger, this was likely the source of the issue. That said, the majority of our partner APIs will retry to send trigger events in these cases, some may not, as well as Zaps that may be using a Catch Hook in Webhooks by Zapier trigger.

We apologize for this inconvenience and we're making changes to prevent this from happening.

Should you continue to see trigger events not triggering the Zap, please let us know at:

https://zapier.com/app/get-help

Kindest regards,
Zapier Support
Posted Oct 12, 2022 - 06:49 PDT
This incident affected: Zaps (Instant Triggers).