Zaps & Tasks Slowing Down
Incident Report for Zapier
Resolved
Everything is back to normal. During the blip we saw very few errors but many delayed/slow tasks - our apologies! All tasks should be running like normal again.
Posted Oct 24, 2016 - 13:56 PDT
Monitoring
Zaps and tasks are winding back up to normal speed, most tasks were delayed for about ~30 minutes. We'll update once more when things are back to 100%.
Posted Oct 24, 2016 - 13:44 PDT
Identified
Root cause has been identified and a fix is in place. We're going to start ramping things back up!
Posted Oct 24, 2016 - 13:33 PDT
Investigating
An influx of errors is hitting Zaps and Tasks - we're freezing them for a moment to investigate the underlying cause.
Posted Oct 24, 2016 - 13:15 PDT