Issues with the Zap Editor may prevent you from publishing a Zap
Incident Report for Zapier
Resolved
This incident has been resolved. Please reach out to Zapier Support if you have more questions or need further assistance.
Posted Nov 29, 2022 - 19:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 18:46 PST
Investigating
We are currently investigating this issue and have identified a fix. We are working on pushing this fix out and will keep you updated on progress.
Posted Nov 29, 2022 - 18:41 PST
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).