Increase in timeout errors from 23:49 UTC on September 30.
Incident Report for Zapier
Resolved
Timeout errors have not been affecting Zaps during the past 18 hours. Zaps have been working normally. If you have any questions about how your Zap are working, our support team can help: https://zapier.com/app/contact-us
Posted 13 days ago. Oct 01, 2019 - 12:40 PDT
Monitoring
For a period of ~1 hour we experienced a sharp increase of timeout errors. This primarily affected Zaps that use a polling trigger which may resulted in a delay of the Zap running.

If you're seeing any actions that ran into a timeout error from this period, you should be able to use the Replay button with success.

Things should be back to normal now while we keep a close eye on things.
Posted 13 days ago. Sep 30, 2019 - 18:09 PDT
This incident affected: Zaps (Polling Triggers).