Canvas currently unavailable
Incident Report for Zapier
Resolved
Starting at 10pm UTC, our team discovered an issue that caused difficulty in accessing Canvas on Zapier.com which has been successfully resolved as of 10:55pm UTC.

As of now, you should have no issues accessing, creating, and sharing Canvases. Everything is functioning as expected.

However, we did identify that some Canvases shared during the time of the incident might not have saved properly. We realize that this could be concerning and are sorry for the inconvenience it may have caused.

Now that the incident has been resolved, we will keep investigating to make sure something similar does not occur in the future.

If you are still experiencing any challenges or have any queries, please reach out to our Support Team at https://zapier.com/app/get-help.

We truly appreciate your patience during this time and want to apologize for any inconvenience this incident might have caused.
Posted Jan 30, 2024 - 15:12 PST
Investigating
We are currently investigating a technical issue affecting the Zapier Canvas function. Users are currently unable to access Canvas - the page remains blank when attempting to load.

Please note that this issue is specific to the Canvas function, and does not affect other areas of the platform. While we currently do not have a workaround for this issue, our technical team is doing their best to identify and resolve this issue promptly.

For now, we're unable to provide an estimated time for resolution. Rest assured, we will keep you updated on any progress made.
Your patience is appreciated during this time. Should you need immediate assistance, please don't hesitate to reach out to our Support Team directly at https://zapier.com/app/get-help.
Posted Jan 30, 2024 - 14:36 PST
This incident affected: Website.