Can't access Zaps or Login to zapier.com - 500 response
Incident Report for Zapier
Resolved
The issue has been Resolved -- all Zapier.com pages are accessible. Zap Runs and Tasks continued to process as expected during this incident - no data was lost.

On June 12th from 21:44 UTC until 22:51 UTC we experienced an issue that caused pages on Zapier.com to stop responding.

We’ve resolved the issue to avoid similar incidents in the future.

If you run into any trouble accessing Zapier.com, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Jun 12, 2022 - 17:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2022 - 16:04 PDT
Investigating
We're currently experiencing an issue where Zapier.com returns 500 errors for users attempting to log in or access the following pages:

- Zap Editor
- Zap History
- My Connections

We appreciate your patience while we resolve the issue. Our engineers are currently investigating. Please follow this incident for updates.
Posted Jun 12, 2022 - 15:46 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes) and Website, Apps, Developer Platform.