Interfaces not loading
Incident Report for Zapier
Resolved
Our team discovered an issue related to the Interfaces tooling causing the Interfaces landing page to fail to load. This behavior occurred from roughly 9am CDT/2pm UTC until 9:25am CDT/2:25pm UTC.

We've implemented a fix and Interfaces should be available as expected.

If you need any further help, please reach out to our Support Team:

https://zapier.com/help
Posted Aug 04, 2023 - 07:49 PDT
Monitoring
A fix has been implemented and we're monitoring the results. If you're still unable to load the Interfaces landing page, please try using a hard refresh within your browser. Clearing your browser's cache may also help.

We'll provide an update once this is resolved.

If you need further help, please reach out to our Support Team:

https://zapier.com/help
Posted Aug 04, 2023 - 07:36 PDT
Investigating
Our team has been made aware of an issue around the Zapier Interfaces tooling. The landing page is unable to load. This behavior started at roughly 9am CDT/2pm UTC.

We're working quickly to investigate this issue and implement a fix.

If you need immediate assistance, please reach out to our Support Team:

https://zapier.com/help
Posted Aug 04, 2023 - 07:26 PDT
This incident affected: Apps.