Zapier AI Actions erroring out when used in ChatGPT custom GPTs
Incident Report for Zapier
Resolved
Summary - On Thursday, April 25th, Zapier AI Actions experienced an issue that caused custom GPTs to error out with the message ""Exposed.create_execution() missing 1 required positional argument: 'user'". "

Resolution - Our investigation revealed that the error, "Exposed.create_execution() missing 1 required positional argument: 'user'", was caused by a configuration issue within our system. Our development team swiftly addressed this issue and implemented a fix to ensure the proper functioning of Zapier AI actions in custom GPTs.

System Status - All affected systems are now operating correctly, and users should no longer encounter any errors when utilizing Zapier AI actions within custom GPTs. We have conducted thorough checks to ensure there is no data loss resulting from this incident.

Contact Support - If you experience any further issues or have any questions, please do not hesitate to contact our support team. They are available to assist you promptly and ensure a smooth experience with Zapier.

We appreciate your understanding and cooperation as we worked to resolve this matter. Your satisfaction is our top priority, and we remain committed to providing you with the best possible service.
Posted Apr 25, 2024 - 08:38 PDT
Monitoring
The team has shipped a fix for this issue and all your Zaps should now work as expected.

If you face any issue, please reach out to our support team via https://zapier.com/app/get-help
Posted Apr 25, 2024 - 07:30 PDT
Identified
The team has identified the issue and is currently working on a fix for this.

We will keep you updated on our progress. We dearly appreciate your patience while we work on resolving this issue. If you have any queries or need assistance, please feel free to contact our support team: https://zapier-chatgpt-support.zapier.app/zapier-gpts-support?provider_id=gpt
Posted Apr 25, 2024 - 06:21 PDT
Investigating
We're currently investigating an issue with the Zapier AI actions erroring out when used in custom GPTs

Users have reported seeing an error message stating "Exposed.create_execution() missing 1 required positional argument: 'user'".

We will keep you updated on our progress. We dearly appreciate your patience while we work on resolving this issue. If you have any queries or need assistance, please feel free to contact our support team: https://zapier-chatgpt-support.zapier.app/zapier-gpts-support?provider_id=gpt
Posted Apr 25, 2024 - 04:50 PDT