Delayed triggers for non-instant (polling) Triggers
Incident Report for Zapier
Resolved
On October 28, 10:00 PM UTC, our team has identified an issue causing a delay in polling triggers. The incident has only affected polling triggers however there are no data losses reported and the issue has now been fully resolved by October 29, 1:40 AM UTC. You should expect your polling-triggered Zaps to run as expected.

If you need assistance regarding this issue, please don't hesitate to reach out to our Support Team:

https://zapier.com/app/get-help
Posted Oct 28, 2023 - 18:47 PDT
Monitoring
Our team has deployed a resolution and is monitoring to ensure polling triggers are back to working as expected.

If you need immediate assistance, please don't hesitate to reach out to our Support Team:

https://zapier.com/app/get-help
Posted Oct 28, 2023 - 18:13 PDT
Identified
Our team has identified the cause of the issue and we're working on a resolution for polling trigger delays. Instant triggers are working as expected.

If you need immediate assistance, please don't hesitate to reach out to our Support Team:

https://zapier.com/app/get-help
Posted Oct 28, 2023 - 17:50 PDT
Investigating
Users may see a delay in polling-based triggers. Instant triggers are still working as expected.

Our team is currently investigating and we'll provide an update as soon as we can.

If you need immediate assistance, please reach out to our Support Team:

https://zapier.com/app/get-help
Posted Oct 28, 2023 - 17:17 PDT
This incident affected: Zaps (Polling Triggers).