Filter by Zapier: not able to set up conditions and Zap runs may error out
Incident Report for Zapier
Resolved
I'm happy to inform you the issue has been resolved and you should be able to build Zaps with Filter by Zapier steps again. For any failed Zap run, please try to replay them as per: https://zapier.com/help/manage/tasks/replay-failed-tasks-in-zaps.

In case additional help is needed, we're more than happy to look into your inquiry. A support ticket can be created via: https://zapier.com/app/get-help.

Thanks so much for your patience!
Posted Sep 01, 2021 - 05:54 PDT
Identified
Good news! The issue has been identified and our engineers are working on a fix. We'll be in touch for any confirmed fixes and/or when an ETA is available should it take longer. Thank you!
Posted Sep 01, 2021 - 05:34 PDT
Investigating
Hi there,

We would like to inform you that we are currently investigating an issue with the Filter by Zapier app, which may affect:

- Setting up Zaps with a Filter by Zapier step
- Zap runs that include a Filter by Zapier step (they may return an error)

While we have not identified the root cause just yet, our engineers are currently investigating this.

We appreciate your patience and understanding in getting this fixed. Please subscribe to our status page notifications.

Kind regards,
Zapier Support staff
Posted Sep 01, 2021 - 05:04 PDT
This incident affected: Zaps (Searches & Writes).