Task processing delays
Incident Report for Zapier
Resolved
All is well, delayed tasks are getting processed in a timely manner.
Posted 6 months ago. Jan 30, 2019 - 17:44 PST
Identified
We are churning through a backlog of delayed tasks. Full functionality should be restored momentarily.
Posted 6 months ago. Jan 30, 2019 - 16:39 PST
This incident affected: Zaps (Searches & Writes).