Google Sheets API Slowdown
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Sep 22, 2016 - 09:46 PDT
Monitoring
We have identified an issue with Google Sheets which is affecting polling Zaps. Zaps may run slower than normal until the issue is resolved.
Posted Sep 22, 2016 - 09:16 PDT
This incident affected: Apps.