Multiple app authentications are unable to be reconnected

Incident Report for Zapier

Resolved

This issue has been resolved and app Authentications can reconnect now. If you have any questions about this, please contact us: https://zapier.com/app/get-help
Posted 4 years ago. Feb 25, 2021 - 08:22 PST

Identified

We have identified the issue and are in the process of rolling out a fix. Stay tuned for more info—sincere apologies for this inconvenience.
Posted 4 years ago. Feb 25, 2021 - 06:27 PST

Investigating

Users are experiencing errors when reconnecting to some of our apps. We're investigating the impact of this issue and swiftly looking to resolve it. We will update you with more information as we go forward.
Posted 4 years ago. Feb 25, 2021 - 06:09 PST
This incident affected: Apps.