Errors when loading Zapier pages
Incident Report for Zapier
Resolved
We've been monitoring the situation, and we're marking this incident as resolved. Thanks for your patience as we got to the bottom of this, we're really sorry for the trouble caused today.

During the incident no running Tasks or Zaps were affected, and no data has been lost. If you do continue to run into trouble, please get in touch with our Support Team: https://zapier.com/app/contact-us.
Posted 25 days ago. Jun 28, 2019 - 03:23 PDT
Monitoring
We have implemented a fix following the incident, and we've seen a reduction in errors when loading Zapier pages. You should now be able to access and create Zaps. No data was lost during the incident.

We'll continue to monitor the situation, and mark this as fully resolved when we can.

We're sorry for the disruption. If you do continue to run into trouble, please get in touch with our Support Team: https://zapier.com/app/contact-us.
Posted 25 days ago. Jun 28, 2019 - 02:53 PDT
Investigating
We're investigating issues loading Zapier at the moment, and we're aware that requests to our platform are returning a 504 error. No data or Zaps have been lost, and so whilst your dashboard may look like Zaps have been removed, they will return once we've deployed a fix.

We're sorry about the trouble this causes, and that you may be unable to edit or create Zaps at the moment. Please subscribe here for updates, and we'll make sure to notify you once we've got this fixed up.
Posted 25 days ago. Jun 28, 2019 - 01:48 PDT
This incident affected: Website.