Zaps loading and running slowly
Incident Report for Zapier
Resolved
This incident has been resolved - Zaps are loading and running as expected.
Posted 17 days ago. Aug 31, 2019 - 13:53 PDT
Monitoring
The issue has been identified and most services have returned to normal. We will continue to monitor and update again when fully resolved.
Posted 17 days ago. Aug 31, 2019 - 12:20 PDT
Investigating
We have identified an issue where Zaps are loading and running slowly. Our engineering team is working on a fix for this and it should be released shortly.
Posted 17 days ago. Aug 31, 2019 - 08:43 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).