Zap Runs Not Appearing from ~18:45 UTC Onwards
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 03:35 PST
Update
The issue has been resolved and we are no longer facing delays.

If you have any further questions, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Mar 01, 2023 - 03:20 PST
Update
We've noticed a spike in the errors since the fix was implemented. We're currently facing a delay of 2.5 hours due to this spike. We should still see a recovery of data, however it may take a longer period of time.

We'll continue monitoring and update this Status Page within the next 24 hours or once we have any updates regarding the incident.

If you have any further questions, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Feb 28, 2023 - 21:30 PST
Monitoring
We've implemented a fix to address an issue that was causing Zap Runs to not appear in Zap History from 18:45 UTC 02/28 onwards. Recovery of those missing Zap Runs is in progress, though may take some time.

No impacts to Zap performance, nor data loss, was experienced.

We'll continue monitoring and update this Status Page within then next 24 hours or once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Feb 28, 2023 - 15:11 PST
Update
We're continuing to investigate causes and potential solutions to this incident. Zap runs and actions continue to operate as expected, and no data loss is anticipated.

We'll provide a status update no later than 16:00 PT / 00:00 UTC.

If you have any questions, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Feb 28, 2023 - 13:58 PST
Update
We are continuing to investigate the cause of this incident and return Zap History to a fully operational state. Zap runs and actions continue to function as intended.

We'll provide a status update no later than 14:00 PT / 22:00 UTC.

If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Feb 28, 2023 - 12:51 PST
Identified
We've identified an issue causing Zap Runs from approximately 18:45 UTC 02/28 onwards not appearing in Zap History. Zap runs are processing as normal, however they aren't appearing in Zap History. Any Zap Runs that have occurred from 18:45 will not be able to be replayed until a fix is deployed. No data loss is anticipated.

We're currently working to resolve this issue and will update the StatusPage no later than 13:45 PT / 21:45 UTC.

If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Feb 28, 2023 - 11:41 PST
This incident affected: Website.