Editor and other services not accessible
Incident Report for Zapier
Resolved
From 4:55pm UTC until 6:05pm UTC, some users experienced difficulties accessing certain features on Zapier.com including the Zapier Editor, Chatbot, Tables, and Sidebar Settings. This was due to a server error labelled "Function Invocation Failed".

We can now confirm that the incident has been resolved and all features on Zapier.com are functioning normally. During this incident, no Zaps failed nor was any data lost.

If you find the system still being unresponsive, try a hard refresh on Zapier, which should fix the issue at your end.

Our apologies if this caused any inconvenience. We are working behind the scenes to make sure an incident like this won't reoccur. If you still experience any issues, please get in touch with our Support Team at https://zapier.com/app/get-help. We appreciate your understanding and patience.
Posted Dec 05, 2023 - 10:50 PST
Monitoring
Our team has implemented a fix and we're now monitoring for any ongoing issues.

For the time being, please refresh your browser or try a hard refresh if you're continuing to see this issue.

If you have any questions, please don't hesitate to reach out to our Support Team:

https://zapier.com/app/get-help
Posted Dec 05, 2023 - 10:09 PST
Identified
Our team has identified the cause of the issue and we're working on a resolution.

If you need immediate assistance, please don't hesitate to reach out to our Support Team:

https://zapier.com/app/get-help
Posted Dec 05, 2023 - 09:52 PST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2023 - 09:34 PST
Investigating
We're currently investigating an incident where the Zap editor is returning an error, A server error has occurred FUNCTION INVOCATION FAILED.

We're also seeing this incident impact the following pages: Chatbot, Tables by Zapier, and Settings sidebar on Zapier.com.

Our team is working on identifying the issue and is actively working on mitigating the disruption.

We'll continue to update this StatusPage as we work on resolving the issue. We appreciate your patience while we investigate and resolve this incident.
Posted Dec 05, 2023 - 09:06 PST