Delayed Zap Runs
Incident Report for Zapier
Resolved
The issue has been resolved. Zap Runs and Tasks are now triggering as they normally should.

On April 5th, we experienced an incident that started at 14:04 UTC and was resolved at 14:57 UTC. During this time, users may have encountered difficulties accessing certain features on Zapier.com.

We appreciate your patience during this incident and apologize for any inconvenience this might have caused. If you run into any trouble accessing Zapier.com, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Apr 11, 2023 - 08:01 PDT
Monitoring
We've implemented a fix for this issue and we're currently monitoring the situation to ensure everything is working as expected. We'll update the StatusPage once we're confident the fix has fully resolved the issue.

If you encounter any issues or have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help

We appreciate your patience while we resolve the issue and apologize for any inconvenience this may have caused.
Posted Apr 11, 2023 - 07:49 PDT
Investigating
We're currently investigating an issue causing delays in polling triggers by about 30 seconds and instant triggers by 230 seconds. This is resulting in delays for all Zaps. Unfortunately, there is no known workaround at this time.

The incident started at 14:04 UTC. We're working on identifying the cause and will provide updates as soon as we have more information. We appreciate your patience while we resolve this issue.

Please note that no data loss is expected as a result of this incident. If you have any questions or need assistance, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Apr 11, 2023 - 07:36 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).