Delay in Polling Triggers

Incident Report for Zapier

Resolved

This incident has been resolved.
Posted Nov 05, 2021 - 11:53 PDT

Identified

Task processing for polling triggers experienced a delay from 7:58-18:20UTC.

New information was still being received during this time, and tasks are expected to trigger at a delay.

Users should not be negatively affected except that we may have failed to pause zaps that should be paused due to failing zaps.
Posted Nov 05, 2021 - 11:52 PDT
This incident affected: Zaps (Polling Triggers).