Issues with Formatter: Lookup Tables and Formatter: Line Itemizer

Incident Report for Zapier

Resolved

The Formatter functions Lookup Table and Line Itemizer are again working normally. You can add and edit these steps in your Zap editor. Any tasks that previously saw errors can be replayed, so they can complete as expected: https://zapier.com/help/manage/tasks/replay-failed-tasks-in-zaps
Posted 5 years ago. Apr 22, 2020 - 06:25 PDT

Investigating

We are currently investigating an issue that is affecting Formatter steps involving a Lookup Table or a Line Itemizer. This is preventing these steps from being created in new Zaps and is affecting existing Zaps from running properly.
Posted 5 years ago. Apr 22, 2020 - 03:56 PDT
This incident affected: Apps.