We are delighted to inform you that the issue has been fixed and users should now be able to access the community pages without any issue as we speak.
The incident started at 19:44 UTC and was resolved by 20:08 UTC.
During this period, users reported encountering an error message when trying to access Zapier Community pages. The specific error message was of type 400 or 500.
We appreciate your understanding and patience during this incident. Apologies for any inconvenience caused.
Please do not hesitate to reach out to us if you experience further issues. Please contact our Support Team here: https://zapier.com/app/get-help
Posted May 14, 2025 - 15:43 PDT
Monitoring
Accessing pages in the community are no longer returning an error. We will continue to monitor the situation and we'll provide an update as soon as we can. If you need immediate help, please reach out to our Support team:https://zapier.com/app/get-help
Posted May 14, 2025 - 13:08 PDT
Investigating
Our team is currently investigating an issue with Zapier Community returning a 404 or 500 error when attempting to access posts within the Community.
We'll provide an update as soon as we can. If you need immediate help, please reach out to our Support team: