Tasks Slowed
Incident Report for Zapier
Resolved
Everything is back to normal!
Posted Aug 23, 2016 - 15:00 PDT
Identified
Found the root cause, tasks are running at 75% capacity until we lock in the fix. Expect very minor task delays.
Posted Aug 23, 2016 - 11:04 PDT
Investigating
Tasks seem to be slowing a bit again - they may be delayed as we work through it!
Posted Aug 23, 2016 - 09:20 PDT