Zapier.com Errors with 500: Internal Server Error Message
Incident Report for Zapier
Resolved
This incident has been resolved but we are still monitoring this.
Posted Oct 14, 2021 - 04:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 14:14 PDT
Investigating
Zapier.com is currently erroring with a 500: Internal Server Error message. We're investigating the issue and will update this Status Page once we understand the issue and any impacts on Zap processing. Thanks for your patience and understanding.
Posted Oct 13, 2021 - 13:44 PDT
This incident affected: Website.