Issues loading certain zapier.com pages
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 00:56 PDT
Monitoring
zapier.com/explore and zapier.com/roles are currently back up and we're continuing to monitor them. Nothing else was affected by this outage.
Posted Jul 31, 2020 - 00:33 PDT
Investigating
Our explore (zapier.com/explore) and roles (zapier.com/roles) pages are currently experiencing issues. User data and Zaps are unaffected. Our team is investigating and will continue to update this page.
Posted Jul 31, 2020 - 00:15 PDT
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).