Facebook Pages errors "Missing message or attachment"
Incident Report for Zapier
Resolved
The error rate from the Facebook API is back to normal levels at this point, and tasks are going through successfully. We are marking this incident as closed, but feel free to reach out to our support team if you have any questions.
Posted 22 days ago. Jun 25, 2018 - 10:16 PDT
Investigating
We are investigating a high rate of error messages with creating new Facebook posts. The error message you might see in your task history is "Missing message or attachment."

We will update this incident as we know more.
Posted 25 days ago. Jun 22, 2018 - 08:39 PDT
This incident affected: Apps.