Polling API Calls are Delayed
Resolved·Degraded performance

This incident has been resolved.

Fri, Sep 28, 2018, 02:12 PM
(7 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Sep 28, 2018, 02:12 PM

Monitoring

Polling tasks should return to normal execution times, however we will continue to monitor and update with details.

Thu, Sep 27, 2018, 04:11 PM(22 hours earlier)

Monitoring

We are continuing to monitor for any further issues.

Thu, Sep 27, 2018, 04:10 PM

Monitoring

We're currently handling some backend performance issues and as a result some polling API calls will be delayed but should eventually trigger.

Thu, Sep 27, 2018, 01:42 PM(2 hours earlier)