No components marked as affected
Resolved
AWeber reports their outage has been resolved (https://status.aweber.com/incidents/lrg7xc04ggmr).
Identified
We are monitoring an outage at AWeber (https://status.aweber.com/incidents/lrg7xc04ggmr) that is causing errors for Zaps.