Jira Software Cloud: delayed triggers, missing samples, and timeouts

Incident Report for Zapier

Resolved

We have determined that this issue is due to a bug with Atlassian’s platform, and they are actively working on a resolution. While this continues to impact some functionality, we no longer classify it as an active incident on our end.

For further updates, please refer to Atlassian's Developer Community.

https://community.developer.atlassian.com/t/post-rest-api-3-search-jql-does-not-respect-maxresults-param/88287

Thank you for your patience. If you experience any additional issues, please reach out to our support team.
Posted Jan 30, 2025 - 15:58 PST

Monitoring

We are monitoring an issue with Jira Software Cloud that's causing various issues in Zaps using the Jira Software Cloud integration, including but not limited to delayed triggers, Zaps missing samples in the Zap editor, and timeouts in actions. We are working swiftly to find a solution and hope to have an update as soon as possible.
Posted Jan 29, 2025 - 14:44 PST
This incident affected: Apps.