Changes to Gmail's integration on Zapier for consumer Gmail users
Incident Report for Zapier
Resolved
Changes to our Gmail app have been rolled out as of June 26th. More detail and the full list of approved apps can be viewed here: https://zapier.com/help/gmail/#my-gmail-zap-has-an-error-about-connecting-to-google-approved-or-not-approved-apps
Posted 2 months ago. Aug 02, 2019 - 11:34 PDT
Monitoring
Starting May 26, there will be changes to our Gmail integration for consumer Gmail users (Gmail accounts ending in @gmail.com or @googlemail.com) that may require you to change your Zaps. More information and details on how to work with these changes can be found on our help documentation about Gmail here: https://zapier.com/help/common-problems-gmail/#my-gmail-zap-has-an-error-about-connecting-to-google-approved-or-not-approved-apps To be notified of updates regarding these changes, please subscribe to this issue.

Since our first communication with our consumer Gmail users on May 2, the list of applications approved by Google that you can send consumer Gmail data to has changed to the following:

Removed from the Google-approved list: Slack, Trello, and Asana. If you have any Zaps that send consumer Gmail data to these three apps, you will need to update them by May 26th to keep your Zaps working.

At the time of this writing, consumer Gmail users connecting Gmail to Google-approved apps on Zapier have until June 26 to re-authenticate their Google-approved apps on their Zapier account here: https://zapier.com/manage/gmail-permissions

The current list of approved apps can always be found in our help documentation about Gmail, and further changes will be posted here until final changes go live on June 26, 2019. Subscribe for instant updates.
Posted 5 months ago. May 22, 2019 - 09:57 PDT