URL Shortener by Zapier "zpr.io" links failing to load
Incident Report for Zapier
Resolved
This issue has now been resolved, and normal operation has returned to the app. Zpr.io links will be consistently loading again. Thank you for your patience as we worked to get this functionality restored.
Posted May 14, 2020 - 20:59 PDT
Identified
We've identified the cause of this inconsistency, and we're working with our DNS partners to resolve the intermittent loading issues with zpr.io URLs. Thank you for you patience while we put everything back to normal.
Posted May 14, 2020 - 15:19 PDT
Investigating
"zpr.io" links created through URL Shortener by Zapier aren't working consistently right now. Some folks might see errors like DNS_PROBE_FINISHED_NXDOMAIN — but then a few minutes later, the same link might work normally. Our team is investigating the cause of these intermittent issues.
Posted May 14, 2020 - 14:09 PDT
This incident affected: Apps.