Problems saving changes to "Key / Value" fields on certain actions in the Zap Editor
Incident Report for Zapier
Resolved
The fix has been deployed and this incident is now resolved. Key:Value changes within the Zap editor are now being saved again and normal operation has been restored.
Posted May 26, 2020 - 22:33 PDT
Identified
Our team have identified the source of the issue and are commencing the process of implementing the fix.
Posted May 26, 2020 - 21:12 PDT
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 20:36 PDT
Investigating
Some users are reporting changes made to "Key / Value" fields on certain actions are not being saved and no errors are shown in the Zap Editor. If you are experiencing trouble while trying to save changes to these types of fields in your Zaps, please follow this issue for future updates.
Posted May 26, 2020 - 20:34 PDT