Issues running Zaps
Incident Report for Zapier
Resolved
Everything looks like it is back to normal, Polling and Instant Zaps should be running fine. We'll be posting a post-mortem on this incident soon to explain the cause of the outage as well as our plans to mitigate the issue in the future.
Posted Feb 22, 2018 - 09:43 PST
Update
Task backlogs are now caught up, we're currently using our recovery tooling to replay pending tasks and any webhooks that have not yet been processed.
Posted Feb 22, 2018 - 04:55 PST
Monitoring
We have completed the recovery of the faulty component, and Zaps are running again. We still have a large backlog of tasks to process, to please continue to bear with us as we work through these. We'll update this incident once we are back to full speed.
Posted Feb 22, 2018 - 03:22 PST
Update
We are still working to recover from a major outage of one of our core backend components, which is causing tasks to be delayed. Please bear with us while we work through this, and apologies for the disruption.
Posted Feb 22, 2018 - 02:20 PST
Identified
Our backend systems are currently recovering from an outage, and should be back to normal operation soon. Sorry for the disruption whilst we work through this!
Posted Feb 22, 2018 - 01:42 PST
Investigating
We are investigating an issue causing tasks to be delayed. We'll update this incident with more information when it is available. Sorry for the disruption!
Posted Feb 22, 2018 - 01:29 PST