Zapier.com is inaccessible and Tasks are not being processed
Incident Report for Zapier
Resolved
zapier.com access is back to normal, and Tasks should be processing without a delay.

If you encounter any issues with zapier.com or your Task History, please reach out to our support team: https://zapier.com/app/contact-us
Posted Apr 21, 2020 - 07:18 PDT
Monitoring
zapier.com should be accessible and Tasks should be processing without a delay. We are continuing to monitor this.
Posted Apr 21, 2020 - 04:08 PDT
Identified
Zapier.com is now accessible but we are working to recover Tasks. Tasks could be affected - if you are missing triggers, please reach out to us on contact@zapier.com
Posted Apr 21, 2020 - 03:53 PDT
Investigating
Zapier.com is currently inaccessible and Tasks are not being processed - we are currently investigating this.
Posted Apr 21, 2020 - 03:37 PDT
This incident affected: Website and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).