Facebook Lead Ads error in Trigger step
Incident Report for Zapier
Resolved
This “Service Temporarily Unavailable” error has been fixed. Zaps are now able to connect with Facebook Lead Ads fully normally.
If you have any questions about how your Zaps are working, you can reach out to contact@zapier.com — we're here to help.
Posted 28 days ago. Dec 19, 2018 - 08:13 PST
Identified
Some customers are seeing the error, "Service temporarily unavailable" when trying to pull in samples or turn on a Zap with the Trigger, "New Facebook Lead Ad". Our team is working on resolving this as quickly as we can. Thank you for your patience!
Posted about 1 month ago. Dec 17, 2018 - 08:25 PST
This incident affected: Apps.