Zapier.com inaccessible
Incident Report for Zapier
Resolved
Zapier.com was inaccessible for about 20 minutes today. Most Zaps continued to receive new information, but tasks were not completing at normal speed.

As Zapier came back online, these tasks began catching up. Now, everything is functioning normally again.

If you're still seeing anything that doesn't look quite right, please let us know: https://zapier.com/app/contact-us — our Support team is here to help.
Posted Nov 26, 2019 - 20:01 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2019 - 19:02 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 18:45 GMT
Update
This issue is currently affecting: access to zapier.com, Zaps and tasks, access to the Zapier developer platform, login to community.zapier.com
Posted Nov 26, 2019 - 18:38 GMT
Investigating
Zapier.com is currently inaccessible and we are investigating the cause of the issue.
Posted Nov 26, 2019 - 18:25 GMT
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).