'Schedule by Zapier' Zaps are not being Triggered
Incident Report for Zapier
Resolved
This incident has been resolved. The missed Zap run data has been processed and current runs are processing normally as of 2021-12-28 14:30 UTC.
Posted Dec 28, 2021 - 06:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2021 - 06:04 PST
Investigating
We have received reports that 'Schedule by Zapier' Zaps are not Triggering as expected. Our engineering team is currently investigating this issue and it is our number one priority to resolve right now.
Posted Dec 28, 2021 - 05:27 PST