Instant triggered Zaps are being delayed
Incident Report for Zapier
Resolved
The issue with webhook (instant) triggered Zaps being delayed to trigger has been resolved -- all webhook (instant) triggered Zaps are triggering normally.

On December 9th, one of our systems processing instant triggers got backed up resulting in delays to task processing and task history. No data loss is expected as we are now fully caught up and the webhook (instant) triggered Zap triggers have been processed.

If you run into any trouble with your Zaps triggering, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Dec 09, 2022 - 09:08 PST
Monitoring
We've implemented a fix to address an issue with webhook (instant) triggered Zaps being delayed to trigger. We are currently monitoring the results of this fix and will update this StatusPage within the next 24 hours once we're confident the fix has fully resolved the issue.

No data loss is expected as the Zaps would eventually trigger.

If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Dec 09, 2022 - 07:42 PST
Update
We're currently experiencing an issue with webhook (instant) triggered Zaps being delayed to trigger.

This issue was identified at around 12:23 UTC. Our engineers are continuing to work on a fix for this issue. No data loss is expected as the Zaps would eventually trigger.

This does not affect Zap creations or navigating through the Zapier website. We would have another update on this soon.
Posted Dec 09, 2022 - 06:39 PST
Identified
We're currently experiencing an issue with webhook (instant) triggered Zaps being delayed to trigger. Our engineers have identified the root cause of this and are currently working to resolve this issue. No data loss is expected as the Zaps would eventually trigger.

We're currently working to implement a fix to resolve this issue.
Posted Dec 09, 2022 - 04:52 PST
This incident affected: Zaps (Instant Triggers).